1 (edited by boumahcurtis 22-03-2020 12:07:02)

Topic: How Can I Make SVP Stop Skipping Frames

I am using Mpc HC right now i realised that svp constently skips frames so it's looks really inconsenstent and i want it to stop skipping frames please help me with this

Post's attachments

Capture.JPG, 18.37 kb, 300 x 294
Capture.JPG 18.37 kb, 4 downloads since 2020-03-22 

Capture.JPG, 18.89 kb, 272 x 418
Capture.JPG 18.89 kb, 2 downloads since 2020-03-22 

Re: How Can I Make SVP Stop Skipping Frames

It is frame blending on hard places.
It is solution to avoid artifacts in cartoons where one frame have a lot of differences from another one.
What you expect in this cases?

3 (edited by boumahcurtis 26-03-2020 11:09:18)

Re: How Can I Make SVP Stop Skipping Frames

MAG79 wrote:

It is frame blending on hard places.
It is solution to avoid artifacts in cartoons where one frame have a lot of differences from another one.
What you expect in this cases?

i mostly don't care about artifacts  i just want it to interpolate every frame and not skip any

Re: How Can I Make SVP Stop Skipping Frames

add new video profile, turn off 'automatic options selection', set 'frames interpolation mode' to 'uniform'

Re: How Can I Make SVP Stop Skipping Frames

Chainik wrote:

add new video profile, turn off 'automatic options selection', set 'frames interpolation mode' to 'uniform'

i already have it set to uniform but it still skips frames

Re: How Can I Make SVP Stop Skipping Frames

MAG79 wrote:

It is frame blending on hard places.
It is solution to avoid artifacts in cartoons where one frame have a lot of differences from another one.
What you expect in this cases?

i also want it to interpolate even in hard places

Re: How Can I Make SVP Stop Skipping Frames

then you can lower the scene change threshold via override.js - see smooth.scene.limits.scene value
more info there - https://www.svp-team.com/wiki/Manual:Advanced_SVP

Re: How Can I Make SVP Stop Skipping Frames

Chainik wrote:

then you can lower the scene change threshold via override.js - see smooth.scene.limits.scene value
more info there - https://www.svp-team.com/wiki/Manual:Advanced_SVP


i already know about scene change but that doesn't change anything it's skips frames most of the time so doesn't work