1 (edited by TayyabKhalid 08-05-2016 13:09:05)

Topic: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

I am experiencing slight stutter every few seconds and its very annoying. i am running on 71.929MHz but in the SVP info shows it as 72.465 and I think, this might be the problem and was wondering if someone could help and solve this stupid issue, so I can enjoy anime again?

Post's attachments

Capture.PNG, 48.9 kb, 502 x 608
Capture.PNG 48.9 kb, 436 downloads since 2016-05-08 

Capture.PNG, 186.58 kb, 638 x 155
Capture.PNG 186.58 kb, 431 downloads since 2016-05-08 

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

TayyabKhalid
What framerates and refreshrates do you see in the SVP log?
SVP tray menu - Information - Events log

You can attach whole log here just after watching ANIME with stutter you are talking about.

3 (edited by TayyabKhalid 08-05-2016 16:33:18)

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

It looks fine, then again I am not so sure. I do see a slight stutter and it annoys me to much, that I am unable to enjoy anime.
here you go:
Added as attachment if its okay, I wasn't able to copy and paste it for some odd reason.
Thank you!

Post's attachments

active.log 17.36 kb, 411 downloads since 2016-05-08 

4 (edited by Nintendo Maniac 64 08-05-2016 20:56:18)

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

What happens if you set SVP to "To screen" instead of "Fixed 72.0 fps"?

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Nintendo Maniac 64 wrote:

What happens if you set SVP to "To screen" instead of "Fixed 72.0 fps"?

I am sorry I didn't mention that, as I forgot. But when I do set it to "To screen" instead of "Fixed 72 fps" my frame rates keep rising at a ridiculous speed. Like it goes from 72 to 100-500 and then comes down slowly and that might actually be the real reason why I am experiencing stutter in first place, because it even happens when I am at "Fixed 72fps" as well as the issue with the video running at 72.465 instead of 71.928, which is what I have my monitor set on.

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Well then, what happens if you set SVP to "Movie frame rate x3"?

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Nintendo Maniac 64 wrote:

Well then, what happens if you set SVP to "Movie frame rate x3"?

Taught it was for movies like live action, real time shows and not animation. However, after trying it out and testing for 20 minutes it was super smooth and didn't see any stutter at all. Still, the issue with the frame rates changing constantly is not gone and still appear after few minutes into anime or movies. when I try to skip some few second into the video it shows up quicker. The frame rate appear as 100 sometime maybe up to 500 and then slowly goes down.
Thanks for the help. Really appreciate it, I hope I can solve this issue too.

8 (edited by Nintendo Maniac 64 09-05-2016 23:32:15)

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Does it still happen if you use a different media player?  What if you don't use MadVR?

9 (edited by TayyabKhalid 10-05-2016 06:39:37)

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Nintendo Maniac 64 wrote:

Does it still happen if you use a different media player?  What if you don't use MadVR?


I tried with EVR custom present and it stays on 72FPS even while shifting the point of the video. But I really want to refrain from using another player or EVR, if possible.

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

TayyabKhalid wrote:
Nintendo Maniac 64 wrote:

Does it still happen if you use a different media player?  What if you don't use MadVR?


I tried with EVR custom present and it stays on 72FPS even while shifting the point of the video. But I really want to refrain from using another player or EVR, if possible.

What about MadVR + MPC-HC?  If the issue occurs, then we know it's MadVR.

If it doesn't occur, then it's something related to Potplayer...which I unfortunately can't help you with (I've never used Potplayer).

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Hi, I use PotPlayer.

ReClock + MadVR + Nvidia Driver 364.72 + 32bit Potplayer versions after version 1.6.6006 (released a couple of weeks ago) always crashes for me. The 64bit version of PotPlayer works fine and has better sound reproduction so that's what I use.

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

biff wrote:

Hi, I use PotPlayer.

ReClock + MadVR + Nvidia Driver 364.72 + 32bit Potplayer versions after version 1.6.6006 (released a couple of weeks ago) always crashes for me. The 64bit version of PotPlayer works fine and has better sound reproduction so that's what I use.

Should I also use the 64Bit version if it works, without issues with Potplayer, Madvr, LAV and Reclock?

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

TayyabKhalid
ReClock is only x86. x64 version is not planned

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

64bit Potplayer, Madvr, and LAV works great for me. Worth giving it a try. (As MAG79 says, ReClock only works on 32bit Potplayer.)

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

By the way, the latest versions of Potplayer (both 32bit and 64bit) act as if they have their own home-grown ReClock feature. They seem to now automatically provide the same smoothing function as ReClock.

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Hey, I'm dumb and this is a completely off-topic question, but what Windows theme is that in the screenshot in the first post?

17 (edited by TayyabKhalid 12-05-2016 18:23:21)

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Nintendo Maniac 64 wrote:

Hey, I'm dumb and this is a completely off-topic question, but what Windows theme is that in the screenshot in the first post?

Nah, you are not dumb for asking. Anyway this theme I am using is for the whole windows 10 system UI, also meaning apps and software, which I like. If you want it I can give you the links, but beware that if you do the instruction incorrect, you will most likely mess up Windows and would need to reinstall it.

Here is another example, it looks very cool, and its easy to setup, at least I think so, but you can mess up your system, so beware.

Post's attachments

Capture.PNG 124.92 kb, 134 downloads since 2016-05-12 

18 (edited by Nintendo Maniac 64 12-05-2016 20:00:08)

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Uhhh, I think your previous post quoted the wrong person...

TayyabKhalid wrote:

Nah, you are not dumb for asking. Anyway this theme I am using is for the whole windows 10 system UI, also meaning apps and software, which I like. If you want it I can give you the links, but beware that if you do the instruction incorrect, you will most likely mess up Windows and would need to reinstall it.

Here is another example, it looks very cool, and its easy to setup, at least I think so, but you can mess up your system, so beware.

That's why you do this kinds of things right after freshly installing your OS (especially if your data is located on a different partition) - that way you don't lose anything if you need to re-install the OS again.

So uh, link?

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

biff wrote:

By the way, the latest versions of Potplayer (both 32bit and 64bit) act as if they have their own home-grown ReClock feature. They seem to now automatically provide the same smoothing function as ReClock.

oh, that is some useful information. Thanks for sharing it with me. Anyway I think I am going to keep using 32-bit for now and wait a little while before I go to 64-bit, but as I see it there is nothing new to upgrading SVP setup to 64-bit, right?
If there are some new things, I would like to know. What is better in 64-bit compared to 32-bit?

20 (edited by TayyabKhalid 13-05-2016 05:12:29)

Re: HELP! Slight stutter when using SVP 4 pro with Potplayer and MADvr

Nintendo Maniac 64 wrote:

Uhhh, I think your previous post quoted the wrong person...

TayyabKhalid wrote:

Nah, you are not dumb for asking. Anyway this theme I am using is for the whole windows 10 system UI, also meaning apps and software, which I like. If you want it I can give you the links, but beware that if you do the instruction incorrect, you will most likely mess up Windows and would need to reinstall it.

Here is another example, it looks very cool, and its easy to setup, at least I think so, but you can mess up your system, so beware.

That's why you do this kinds of things right after freshly installing your OS (especially if your data is located on a different partition) - that way you don't lose anything if you need to re-install the OS again.

So uh, link?

I said you might mess up the system, beware that you are editing the UI and one wrong move and the screen will also go black and you might need a restore  the OS VIA USB, since when you try to enter to the OS, it won't show iself and will only flash black.

First of all be sure that you are running the lastest version of WIndows 10. not 8 but 10. The update version MUST be 1511 AKA 10586.
Let's start you need to patch your OS before you can run the theme I am using, or any other. You might get in the future.
https://www.dropbox.com/s/kxbqqven4sfxm … 2.zip?dl=0

1. Extract all to the desktop, or any place of your choosing.
2. Run "All_in_One.cmd" as Administrator
3. Your system might reboot after the CMD installation is done.
4. After reboot. Right click the desktop hover over "Apperance" and the click "personalize theme"
5. The theme name should be under "Installed theme" section.
6. Click one of them.
7. ENJOY your new theme!!

Let me know if it worked for you! smile