Topic: Issue with outer lighting when using LAV

Sorry if this has been covered already.  I searched around but I wasn't quite sure what exactly to call the problem I'm having.  I'm going to try to attach a picture, but I'll explain what the issue is in case it's not clear from the picture.

When I use SVP with LAV video decoders and I go into full screen while watching a 4:3 video, the outer lighting does not show up on the right side at all.  On the left side, the black bar is also unaffected, but the effect usually created by the outer lighting feature shows up just to the right of the  black bar on the left, overlapping onto what should be part of the actual video.  Has anyone ever encountered this problem before?  I''m using the most recent SVP free, MadVR, and LAV with Potplayer.

I just added the picture, and because it doesn't include the black bars on the sides it may be difficult to see what's going on.  It's as if the video is getting pushed off to the right a few inches, so the outer lighting on the left shows up where the left side of the video should be, while the right side of the video gets pushed out completely so it can't be seen at all.  Like everything has shifted to the right a couple inches.  Hopefully I have explained my issue clearly enough.

Post's attachments

Ren & Stimpy CE Uncut Disc.1 Ep.1a&1b [MP4-AAC] 480p DVDrip - CaRNaGE.mp4_20180112_182654.670.jpg, 51.09 kb, 636 x 480
Ren & Stimpy CE Uncut Disc.1 Ep.1a&1b [MP4-AAC] 480p DVDrip - CaRNaGE.mp4_20180112_182654.670.jpg 51.09 kb, 311 downloads since 2018-01-12 

Re: Issue with outer lighting when using LAV

player?

Re: Issue with outer lighting when using LAV

James D
> I''m using the most recent SVP free, MadVR, and LAV with Potplayer

qwecxz
Please can you show your SVP Events log or send us problem report?

4 (edited by James D 13-01-2018 12:45:32)

Re: Issue with outer lighting when using LAV

In that case maybe Disabling Video processing will help. (RC>Video>Video processing filters>Do not use)

Re: Issue with outer lighting when using LAV

Yes!  Thanks so much James D!  That worked.  That's a huge help.  I'm assuming RC was meant to be FC as in Filter Control because that's where I found the option (just to be clear in case someone else with a similar problem stumbles upon this thread).  Anyway, switching the condition to disable under "built in video processing filter settings" is what did the trick.

  I just set up a new machine and of course there are going to be some kinks to work out.  It's nice to be getting them all worked out one by one and to be finally nearing the end so I can just kick back and enjoy using the thing.  Getting advice on forums like these saves me a lot of time and frustration.  Now it's time to figure out why the brightness of my screen is flickering from dim to bright when I'm messing around in file explorer, but that's a question for a different forum.  Thanks again!

Re: Issue with outer lighting when using LAV

Welcome.

P.S. RC = Right click on player's window.