1 (edited by DS2902 21-02-2017 18:19:15)

Topic: Не работает изменение настроек.

Настройки качества как-то мне кажется неправильно работают.

Суть вот в чем. Выставляю на максимальную скорость, в сгенерированном скрипте это выглядит как

refine:[{thsad:4000}]

Прибавляю на один шаг в сторону качества, становится

refine:[{thsad:250}]

Последующие 7 шагов, вплоть до максимального качества, в скрипте больше ничего не меняется.
А ведь наверно должно?

В самом скрипте написано, что он не полный, наверно дело в этом.
Но тогда если делать энкод видео с этим скриптом, с какими все же настройками он будет происходить, явно не с теми, которые выставлены в SVP.

Как же тогда получить avs скрипт, со всеми настройками, которые выставлены в SVP ?

Re: Не работает изменение настроек.

> А ведь наверно должно?

не должно
есть "максимальный" скрипт, выше которого ничего нет

на условном "i7-6950x" ползунок крутить бесполезно, настройки будут одинаковые в любом положении для любого видео

3 (edited by DS2902 21-02-2017 19:57:27)

Re: Не работает изменение настроек.

Chainik wrote:

не должно
есть "максимальный" скрипт, выше которого ничего нет


А как его получить, этот "максимальный" скрипт?
А то тот, который генерируется в AppData\Roaming\SVP4\scripts, что с практически минимальными, что с максимальными настройками SVP , ничем не отличается.

Вот я про эту настройку говорю. При таких положениях, скрипты генерируются одинаковые.

Установлена версия SVP 4 Pro 4.1.0.101

Post's attachments

max.png, 22.77 kb, 502 x 582
max.png 22.77 kb, 453 downloads since 2017-02-21 

min.png, 22.62 kb, 502 x 582
min.png 22.62 kb, 433 downloads since 2017-02-21 

Re: Не работает изменение настроек.

читать до полного понимания wink

на условном "i7-6950x" ползунок крутить бесполезно, настройки будут одинаковые в любом положении для любого видео

Re: Не работает изменение настроек.

Chainik wrote:

читать до полного понимания wink

на условном "i7-6950x" ползунок крутить бесполезно, настройки будут одинаковые в любом положении для любого видео

То есть, эта настройка в 7 из 9 положений, ничего не делает?
Тогда почему в этих положениях разная нагрузка на CPU при просмотре видео? Значит что-то она все же делает, не биткоины же майнит.

Re: Не работает изменение настроек.

> эта настройка в 7 из 9 положений, ничего не делает?

она ничего не делает на данной системе при данных ттх проигрываемого видео
на другой системе (более медленной) или на другом видео (с большим размером кадра) - будет по другому

> почему в этих положениях разная нагрузка на CPU при просмотре видео?

если скрипт одинаковый, то работает оно одинаково, и нагрузка на систему одинаковая

хинт: одинаковость можно видеть в логе

21:29:08.850 [i]: Profile: using auto values [1]

[1] - номер выбранного набора настроек, 1 - самый крутой, 13 - самый плохой.

Re: Не работает изменение настроек.

Chainik wrote:

хинт: одинаковость можно видеть в логе

21:29:08.850 [i]: Profile: using auto values [1]

[1] - номер выбранного набора настроек, 1 - самый крутой, 13 - самый плохой.

Во, полезный хинт, помогло. 
Не знаю где я не так делал, но теперь все же получил разные скрипты, для этих разных настроек.