1 (edited by pezgui 03-12-2013 15:45:17)

Topic: Frame trail/shadow

Hi

I'm with a problem, all my videos, using svp or not, using ffdshow or not, on the scene changes the video it's leaving an ugly frame trail/shadow i really don't know the name of that thing.

It's like that,  a hand, leg, head, whatever it's moving the video leaves it's frame in there, what a normal video should do it's get blurry, but my it's not getting blurry it's all sharpen and with a ugly pre/frame or something, i'll post a SS.


http://i.imgur.com/DgokXMU.jpg


See on that 'gun machine', the edge of that thing, it's all sharp and with some frames left, and it would suppose to be all blurry.

This problem started like a week ago, so i decided to reinstall my W7, unfortunately the problem it's still there for my surprise.

So everything indicates it may be a hardware problem? Since i'm using three different Media Player ( Pot, KM and MPC )

Have you ever seen anything like this?

Thanks, and sorry for the horrible english.

Re: Frame trail/shadow

put link to the original video, please

Re: Frame trail/shadow

https://www.mediafire.com/?vhmtmcd62puhcd2

Re: Frame trail/shadow

pezgui
What are you talking about?
- banding artifacts; or
- blocking artifacts

What the difference from my picture (zoomed by 4x)?
Is your "trail/shadow" still there?

http://www.svp-team.com/forum/misc.php?item=2924

Post's attachments

motion_blur.png 87.58 kb, 91 downloads since 2013-12-03 

5 (edited by pezgui 04-12-2013 21:38:56)

Re: Frame trail/shadow

Here what it is...

all my videos it's like this \/ ( like ghost, even and odd lines )
http://i.imgur.com/kD0ozyQ.jpg



I'd like to be like this \/
http://i.imgur.com/jXz0vB1.jpg



That's crazy, because this problem started a week ago, before that i never had such problem.

Re: Frame trail/shadow

pezgui
Maybe it is hw deinterlace?

Check your:
- video driver settings;
- LAV decoder settings;
- madVR renderer settings

Hardware deinterlace must be disabled everywhere.

Re: Frame trail/shadow

MadVR smooth motion ?

Re: Frame trail/shadow

Oh. Yes. Looks like Chainik is right. It is frame blending calling in madVR 'smooth motion'. You can disable it by Edit madVR settings - rendering - smooth motion.

Re: Frame trail/shadow

I'd like to say thanks for all of you that tried to help me, all this features was disabled already.

I think it must be a hardware problem like hard drive, gpu or memory...i'll test that later.

Thanks again.

Re: Frame trail/shadow

Its the original frame
Nothing to do here

http://www.svp-team.com/forum/misc.php?item=2926

Post's attachments

Буфер обмена01.jpg 2.65 mb, 82 downloads since 2013-12-05