Topic: No smooth playback on certain files...

Hello,

I installed SVP with all defaults, using Media Player Classic.  I am getting smooth playback on many files, particularly mkv and mp4.... however many avi files are not playing back with the enhancement!  I am observing the tray icon and noting the OSD message to ensure playback being on or off.

I noticed that if I change my output to "System Default" in MPC, I get smooth playback on everything, but then there is poor video processing in terms of pixelation and so forth.  Is there a way to have smooth playback on all files while still using the default EVR renderer?

Thanks.

Re: No smooth playback on certain files...

Hi, legacy5k
When SVP did not make smooth playback check your filters list.

http://www.svp-team.com/forum/misc.php?item=718

It should contain ffdShow filter to SVP successful work.

I wonder if it depends on current renderer?
Can you show screenshot?

Post's attachments

Filters_ffdShow.png, 14.01 kb, 648 x 482
Filters_ffdShow.png 14.01 kb, 283 downloads since 2011-11-10 

Re: No smooth playback on certain files...

MAG79 wrote:

Hi, legacy5k
When SVP did not make smooth playback check your filters list.

http://www.svp-team.com/forum/misc.php?item=718

It should contain ffdShow filter to SVP successful work.

I wonder if it depends on current renderer?
Can you show screenshot?

You are correct, ffdshow does show up on that menu when I have SVP, and it is absent when SVP does not kick in...

How can I get ffdshow to be used for all filetypes?

Thanks!

Post's attachments

ffdshow.png, 450.43 kb, 890 x 738
ffdshow.png 450.43 kb, 333 downloads since 2011-11-10 

noffdshow.png, 66.61 kb, 897 x 733
noffdshow.png 66.61 kb, 309 downloads since 2011-11-10 

Re: No smooth playback on certain files...

legacy5k
Uncheck internal DXVA-decoders:
Options - Internal Filters - Transform filters - uncheck all *(DXVA) - OK

Re: No smooth playback on certain files...

MAG79 wrote:

legacy5k
Uncheck internal DXVA-decoders:
Options - Internal Filters - Transform filters - uncheck all *(DXVA) - OK

That worked!

Thanks so much!  I'm so pleased with this software...  smile