Topic: [проблема решена] Перестала работать svp 3.0 на full HD

Поставил SVP 3.0 на комп 1090t и GF460 win7 6, работало нормально все с настройками ffdshow video, raw не выбирал. Потом решил в KMP настроить raw, как в инструкции, заработало, сразу куча значков  в трее появилась. Запустил алису в стране чудес рип 1080 12gb, заметил что нагрузка упала и наболтал все по максимуму 8x8 с перекрытием 0,5, радовался, т.к настройки не влекли загрузку более 50 % (40-48), потом пошел ковыряться в аавырщц настройках, включил резкость, постпроцессинг. Ну и выключил после проделанной работы. Потом запустил 720p, а потом опять алису, а она не запускает видео, вылетает ошибка микрософт, че-то с С++ связанная. Ну я все удалил, реестр почистил, поставил все заного, включая плейер, 720 стали работать, а 1080 перестали. Я потом откатился в винде на пару дней, поставил вместо 2.0-го 3-й, а он даже перестал просто в автозагрузке запускаться, я его снес и поставил 2. На втором загрузка проца на 23 шейдере , 16x16 с высоким подавлением артефактов и с  поиском векторов движения около 70 процентов. Вот и думаю, в чем причина, почему 2 пашет, 3 нет

Решение проблемы:

Нажав filter management, поставил галочку напротив ffdshow, в которой проследил, чтоб было отмечено mkv. далее я принудил ffdshow raw в video настройках custom filter management и core avc. и все заработало

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Кстати, MAG, многие по прежнему считают, что выкручивание настроек улучшает качество плавности. Надо что-то с этим делать. smile Например, при первом изменении настроек профиля выдавать предупреждающее окошко.
А так кто-то выкрутит настройки на максимум, и ещё начинает сравнивать с другими уплавнителями (в т.ч. железными), а потом выводы нехорошие по сети идут.
farookh1, я не про вас. smile

Re: [проблема решена] Перестала работать svp 3.0 на full HD

А можно просто пять "пресетов" из Interframe-а подрезать, и других настроек не давать wink
Он наши либы подрезал, а мы его настройки.

Re: [проблема решена] Перестала работать svp 3.0 на full HD

farookh1
Приведите допинфо: меню -> показать -> дополнительную информацию.

вылетает ошибка микрософт, че-то с С++ связанная
Приведите точное сообщение об ошибке.

На втором загрузка проца на 23 шейдере
Ничего не путаете? SVP 2.0 не имел шейдеров. SVP-шейдеры появились в версии 3.0.

почему 2 пашет, 3 нет
Потому что это:
1. Разные версии. Устанавливаются в разные папки.
2. Разные настройки. Хранятся в разных папках.

Они независимые и могут работать/не работать тоже независимо. wink

Re: [проблема решена] Перестала работать svp 3.0 на full HD

DAAO
многие по прежнему считают, что выкручивание настроек улучшает качество плавности
Да, это заблуждение еще встречается...

при первом изменении настроек профиля выдавать предупреждающее окошко
Можно и так, на бете опробуем. wink

Chainik
можно просто пять "пресетов" из Interframe-а подрезать, и других настроек не давать
Это тоже хороший вариант! cool
Надо обсудить в бета-ветке.

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Только в экспертном режиме настройки оставьте  wink

Re: [проблема решена] Перестала работать svp 3.0 на full HD

NightFox
Будем стараться настройки больше не урезать. wink

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Конечно перепутал, я имел в виду что самый выский алгоритм стоит. Качественный, кажется называется!

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Здравствуйте, имеется 2 компа:
1. Ph 2 x4 965 и Palit 8600 gt, mb gigabyte 770 ud3p
2  Ph2 x6 1090 t и Palit 460 gtx, а со вчерашнего дня Gigabyte 560 Ti, mb asus 890

На обоих стоит Win7 64 bit Ult.

На первом поставил KMP Coreavc и все успешно летает.

На втором сделал так же, но там Windows уже не свежая и пережила смену 3 материнок и процессоров с видеокартами- все профили работают, кроме fullhd. Попробовал с ПОТ плейер- тоже не работает. Ошибки выдаются разные и Microsoft C++ на KMP, на POT другое что-то. Printscreen ов нет пока.

Пробовал без CORE AVC- тоже не работает.

Невзирая на ошибки, SVP Ведет себя так, крутится треугольник, начинается плавное вопроизведение и все!!! Ошибка. Иногда бывает, если libav кодек подключается, то воспроизведение начинаетя, ошибок нет, но нажав на свойства профиля SVP открываетя окно настроек, но оно просто белый квадрат, потом SVP надо перегружать, потому, что все надписи менюшек исчезают и тановятя черными.


SVP 2 работает прекрасно, а 3 лишила меня сна.

Я уже и с EVR и без него пробовал и OPEN CL включал и выключал.

P.S Не охота перетавлять Windows

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Добрый день, farookh1

Ошибка с неработающим уплавнением FullHD упоминается в первые.
Ошибка черного меню уже упоминалась и даже исправлена (исправление станет доступно в следующей версии SVP).

Пока версия не вышла могу порекомендовать заменить исполняемый файл SVP-менеджера 3.0.4 на отладочную версию с расширенным логом (архив приложен).
Распаковать этот архив в папку с SVP (обычно Program Files\SVP), запустить SVPMgr, добиться появления ошибки и не закрывая окон:
1. набрать в проводнике: %appdata%\SVP
2. заархивировать папки AVS и Logs
3. приложить полученный архив тут
4. добавить текст ошибки или скриншот окна с ошибкой

Лучше, если проделаете это на обоих своих компьютерах.
Будем разбираться с этой ошибкой.

Post's attachments

SVPMgr.zip 272.77 kb, 475 downloads since 2011-10-26 

Re: [проблема решена] Перестала работать svp 3.0 на full HD

ну вот чего темы-то плодить?

Re: [проблема решена] Перестала работать svp 3.0 на full HD

А я уж и забыл про эту тему.

farookh1
Что же так долго молчали?

Re: [проблема решена] Перестала работать svp 3.0 на full HD

дело в  том, что я долго не перевозил hi fi систему вмеcте с x6, там за это время ничего не смотрел, а старый атлон я поменял на 965 фен, он летом стоил 3400 р, на нем и сидел. Перевез позавчера свои богатства, все подключил и вспомнил про проблему, вчера 560 ti вставил поставил дрова 266.44, поставил cdg 3 04, все заработало, кроме full hd(((

Re: [проблема решена] Перестала работать svp 3.0 на full HD

сделаю, постараюсь еще драйвер подкинуть другой 266.58 вместо 266.44, что с диском шел. Может дело в них. На старом компе 8600 gt с другими дровами, правда на том компе я использую core avc, совместно с Haali обработчиком видео вместо evr, т.к на evr звук опережает речь. На новом компе тоже так пробовал- нулевой рез-т.

Re: [проблема решена] Перестала работать svp 3.0 на full HD

farookh1
Ставьте 275.33 - это проверенные, а главное, последние из быстрых WHQL nVidia-драйверов. Версии после 275.33 медленно работают с OpenCL.

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Поставил, не помогло(((. Прилагаю скриншот Pot player и ошибка http://narod.ru/disk/29585562001/%D0%91 … 9.jpg.html и Логи http://narod.ru/disk/29585552001/SVP.7z.html

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Ну не знаю у меня с новыми дровами 285.62 openCL вернулся в норму

Re: [проблема решена] Перестала работать svp 3.0 на full HD

https://spreadsheets.google.com/spreads … erpage=250

Re: [проблема решена] Перестала работать svp 3.0 на full HD

В общем проблему решил следующим способом. В пот плейере заменил сплиттер MKV со встроенного на ffdshow. Так не хотел менять KM, но в итоге поставил POT и он оказался удобнее и логичнее в настройках, поставил скин KM и вообще хорошо. Нагрузка на проц при 1080 15-25% в 23 шейдере со стандартными настройками, наболтал до 60%. Поставил core avc/

PS только печ шуметь стала, не могу в установке драйверов найти управление кулером.

Re: [проблема решена] Перестала работать svp 3.0 на full HD

farookh1
Спасибо за предоставленную информацию.

Ошибка случилась в библиотеке Windows-ядра KERNELBASE.dll. Это серьезная ошибка и может означать все что угодно, включая сбитые настройки системы, ошибки в драйверах, "замусоренность" системы, повреждение вирусами.

Последнее действие в журнале SVP-менеджера "SetPriorityPlayer: 2". Вероятно, ошибка произошла при смене приоритета процессу плеера. Легко проверить так ли это на самом деле, для этого в меню SVP выбрать: Приоритет плеера - не изменять.

Пункт меню "Приоритет плеера" доступен из Расширенного и Эксперт-интерфейса.

Есть плееры (Windows Media Center), которые дают ошибку, если им повышать приоритет из SVP.

Настройки повышения плавности достаточно тяжелые, могут привести к нехватке памяти, этот момент желательно контролировать в окне графиков производительности SVP. Если объем памяти, используемой плеером, превышает 1,5 ГБ снизить потребление памяти ослабив настройки повышения плавности. Это еще одна возможность избежать появления ошибки.

заменил сплиттер MKV со встроенного на ffdshow
Разве бывает сплиттер от ffdShow? У меня в PotPlayer'е выбор для MKV: встроенный или Haali.

Нагрузка на проц при 1080 15-25% в 23 шейдере со стандартными настройками, наболтал до 60%
Что косвенно подтверждает вероятность зависимости ошибки от объема используемой памяти, которая в свою очередь зависит от тяжести настроек повышения плавности.

печ шуметь стала, не могу в установке драйверов найти управление кулером
Нужны детали: что за карта, производитель, была ли регулировка через утилиты, поставляемые вместе с картой?

Re: [проблема решена] Перестала работать svp 3.0 на full HD

pentax wrote:

у меня с новыми дровами 285.62 openCL вернулся в норму

Про это хотелось бы услышать подробнее. Сделал сравнение результатов, но там не видно, что скорость падала и не видно какой драйвер был в сентябрьском замере. Прошу прояснить ситуацию в ветке по ссылке.

22 (edited by farookh1 27-10-2011 17:25:49)

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Спасибо тебе большое за то, что помогаешь!))) Я наверное неверно манипулирую понятиями- постараюсь сконцентрироваться и объяснить. В пот плейере в splitters в меню matroska splitter по-умолчанию стоит built-in MKV source splitter (recommended). Нажав filter management, поставил галочку напротив ffdshow, в которой проследил, чтоб было отмечено mkv. далее я принудил ffdshow raw в video настройках custom filter management и core avc. и все заработало. Я б винду поставил по-новой, да упрямство характера мешает, и, к тому же, звуковая M-audio revolution 7.1 как-то капризничала ставиться на висту у друга, взявшего ее потестить. Прикольно, скриншот еще и с black ops на заднем фоне активен)))
http://narod.ru/disk/29687567001/2.jpg.html

вот как в сплиттерах все выглядит, в системном трее выскакивает haali splitter, действительно:

http://narod.ru/disk/29688193001/3.jpg.html

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Видеокарта вот такая  http://www.solwin.ru/desc/desc.php?id=A26753 поставил дрова на нее те, что рекомендовал вчера

24 (edited by Rimsky 27-10-2011 17:54:09)

Re: [проблема решена] Перестала работать svp 3.0 на full HD

farookh1
типичная подмена понятий
файл -> сплиттер* -> видео/аудио/сабы -> рендер/устройства вывода

плеер открывает файл отдает его на сплиттер, сплиттер  делит его на видео/аудио/сабы и отдает обратно плееру, плеер в зависимости от настроек либо декодирует сам, либо отдает декодеру, либо декодирует и отдает декодированный поток на постобработку, после чего забирает поток и отдает его на рендер в видюшку, или если звук - на аудиовыход

ффд сплиттером быть никак не может

-----------

* split - делить

Re: [проблема решена] Перестала работать svp 3.0 на full HD

Rimsky wrote:

ффд сплиттером быть никак не может

Но на скрине реально написано "*ffdShow"... Что означает эта звездочка? hmm
Лучший сплиттер для ffdShow?! roll

farookh1
Для этой видеокарты есть утилита EasyBoost. Оттуда доступно ручное управление вентиляторами.
Качать по ссылке с оф. сайта.

http://www.svp-team.com/forum/misc.php?item=676

Post's attachments

EasyBoost.jpg, 53.49 kb, 748 x 490
EasyBoost.jpg 53.49 kb, 596 downloads since 2011-10-27