Before the update, I was using PotPlayer + madVR with potplayer.native = true and potplayer.prefer_avisynth = true. Do I need to change any of those settings to make use of the new avisynth filter?

I like svptube's autoplay feature, but on my setup, any 60FPS VP9 sources above 1080p resolution simply can't play smoothly with interpolation enabled (I have frc.max override to do 1080p@60FPS -> 120FPS). Some sources have 2K/4K with both 30FPS and 60FPS as well as VP9 and MP4.  It would be nice to have the option to autoplay, for example, 1440p@30FPS MP4 instead of the 1440p@60FPS VP9 version in that case so I can use higher resolution sources and still have interpolation.

What video player are you using? If you use madVR in PotPlayer like I do, PotPlayer's stats (press Tab) show something like "FPS: <source FPS> (<transform FPS>): <average actual FPS>". It's the transform FPS you want to look at.

For example, a 30FPS video interpolated to 144FPS would look something like:
FPS: 30 (141.732)->139

I imagine it's an issue with either PotPlayer itself or how SVP integrates with it? I guess I'll have to keep playing around with PotPlayer settings... I was hoping it was something fixable in SVP settings.

I don't get this issue at all with mpv, where starting playback takes a few seconds longer but immediately applies FRC when it does start playing. I also tried using the direct (AviSynth) interface with PotPlayer with various renderers (not just madVR) and I get the issue. Couldn't test with VapourSynth because it stutters all throughout and crashes PotPlayer the second time I load a video.

My setup: PotPlayer + madVR + LAV filters + Windows 10 (let me know if I need to be more detailed about this)

Whenever I seek or start playing a new video, audio/video playback starts for 2-4 seconds before SVP starts working. In effect, the first few seconds doesn't have FRC and also stutters a bit. It looks awkward especially with short looping clips. Is it possible to simply delay playback until SVP is ready?

What I've tried: setting main.setup.seek.reset = 0 which fixes the seek case. This time there's no stutter, FRC is immediately applied when playback starts, with a minor issue that shows some old frame (but I can live with that). However, it doesn't fix starting playback on a new video.