Topic: Cant Play 1080p @ 60fps

Hi.. I have been doing a bit of reading and think that my system performance doesnt seem right..

First of all, installed SVP 3.1.1 with all settings at default.

I have a i5-2500K @ 4.5ghz and ATI 6950.

I run into problems with most 1080p avc1/x264 files.. they are just scraping in close to 100% cpu.

From looking at the website it seems my hardware should be able to do 60fps easily on default settings?

FYi, when cpu is at 100%, GPU is never more than 2%, quite often 0% - so I would say its not using the gpu at all.

I have gpu acceleration ticked in svp.

Any ideas on what I can check.  FYI, if I disable SVP, and run the video it plays @ 7% cpu and about 5% gpu.

ffdshow video decoder raw pops up when playing.  I have tried setting ffdshow dxva in mpc, but with this codec SVP will not pickup the stream. 


Re: Cant Play 1080p @ 60fps

You need to pass SVPmark test and show your results here.
Then we can compare it to normal results and say is it hardware problem or not.

If you want you can do it yourself. wink

Re: Cant Play 1080p @ 60fps

The installer may chose too hard default settings in your case.
Try this: start menu - "all programs" - "SVP 3.1" - right click at "Reset Profiles" - "run as administrator", then type "4" and "g".

Re: Cant Play 1080p @ 60fps

Test summary
  Date: 2012-05-28T09:27:22
  CPU:  Intel Core i5-2500K @3309 MHz [4 threads]
  GPU:  AMD/ATI Radeon HD 6900 [ver.1.4.1720]
  Mode: FHD + GPU [9 threads]

Overall scores
  Synthetic CPU:                  MC2189
  Synthetic GPU:                  MG3862
  Real-life:                      FG1869

Details: synthetic
  CPU: compose (single-threaded): 688
  CPU: compose (multi-threaded):  2528
  CPU: search (single-threaded):  505
  CPU: search (multi-threaded):   1931
  GPU: system -> GPU transfer:    1017
  GPU: GPU -> system transfer:    1299
  GPU: calculations:              1764
  GPU: total score:               5780

Details: real-life /FHD
  decode video:                   11.26x (270.3 fps)
  48 fps - vectors search:        1.29x (62.0 fps)
  60 fps - frame composition:     2.10x (125.9 fps)
  48 fps - [SVP] fastest:         3.74x (179.7 fps)
  48 fps - [SVP] simple 1:        3.07x (147.4 fps)
  60 fps - [SVP] good:            1.67x (100.2 fps)
  60 fps - [SVP] high:            1.41x (84.8 fps)
  60 fps - [SVP] highest:         0.61x (36.9 fps)
  72 fps - [SVP] simple 2:        2.56x (184.4 fps)

Still noticed  GPU not heavily used (hit 20% for very brief periods in test)

The default settings that SVP has selected in the attached  jpg.

Re: Cant Play 1080p @ 60fps

1. Why you waiting 100% load from GPU?
Your GPU is very powerfull. For SVP-tasks quite enough only 20% of it. It is normal for top video adapters.

2. Your result FG1869 is very low. In the online base Core i5-2500K at frequency 4500 GHz has results: FG2467, FG2575, FG2635.
Something wrong with your hardware. Because synthetic results is ok but real-life tests result is low.

Maybe overheating and throttling?

3. in the attached  jpg
Where? I can't see it hmm

Re: Cant Play 1080p @ 60fps

Hi.     I am not waiting for 100% load from GPU.. I am just trying to establish why my PC (which is quite high spec), cant play smooth 60fps 1080p (bluray/mkv's).  Wanting to make sure that hardware acceleration is actually working, i just assumed that SVP would make more use of High end GPU.. but it seems to be mostly CPU.

I have run various other benchmarks (3D / Video & CPU), and can verify that my system is running extremely fast.  (passmark CPU Score > 9000), Heaven 2.5 Direct X Score > 1150. 
CPU is definetly not overheating/throttling (I have watched using CPU-Z).

What does seem strange as was pointed out by MAG79 - my FG is very bad.. and I dont know why.

I have re-run the SVPMark  (when I ran the first time i had another CPU heavy process in the background. (

here are the results

CPU Only: 2330
CPU + GPU:  4092
Real life Score: 1963. 
- by looking at the other CPU / GPU's I should probably have an FG around 3200.

I dont really understand exactly how this software works... but can I ask could any of the following make a difference

- running 64bit ffdshow instead of 32bit  - I am on Win7x64.. (seems that svp runs off ffdshow 32bit?)
- My display drivers?  I am running ATI 12.4 - the latest..

Dont really know what else.

Thanks for any help..

Re: Cant Play 1080p @ 60fps

I have watched using CPU-Z
Please, show CPU-Z screens: CPU, Memory and Graphics tabs. Maybe it is slow memory settings.
You cann't see any temperature or throttling in CPU-Z. You must use AIDA64 for it (menu Tools - System Stability Test, not run it, just open window to monitor while SVPmark is running).

CPU Only: 2330 - good
CPU + GPU:  4092 - good
Real life Score: 1963 - bad, for your processor it must be between CPU Only and CPU+GPU results.

seems that svp runs off ffdshow 32bit?
Yes. Supported 32 bit only.

I am on Win7x64
Most of us use Win7x64 too.

My display drivers?
You can change it. But I don't know to which (I'm NVIDIA card owner).

Re: Cant Play 1080p @ 60fps

Thanks MAG!

I could not believe that I haven't noticed that my new system has been running Single Channel Memmory..   Moved my 2nd dim to another slot, and FG now 2600! - bit more like it.


Re: Cant Play 1080p @ 60fps

Single Channel Memmory..   Moved my 2nd dim to another slot, and FG now 2600!
My congratulations! smile

It is good result. Now SVP must work fine. wink

Re: Cant Play 1080p @ 60fps

sorry I'm noob, I also got stutter video when play 1080p using svp's mpc-hc and default settings, I don't know whats wrong. After read this thread there's so much things I don't understand, maybe it was too technical for me. So is there any thing that I should change from the default so I could run the 1080p video smoothly?


Re: Cant Play 1080p @ 60fps

Try to use madVR in fullscreen. It must be more smoothly than EVR windowed mode.