Topic: ProgDVB settings for SVP and cant change interface in SVP 3.1.1

Hi

I am very happy with SVP I just bought a 120hz display and with SVP my monitor can show its real video performance. But there is two things
1. I could  not run SVP with progdvb software (sattelite TV card software)
2. And first I changed the interface of SVP to advanced and now I want to change it to expert mode, but I cant, Menu wont show anything when I click on interface mode.

Re: ProgDVB settings for SVP and cant change interface in SVP 3.1.1

recepky
progdvb
As usual you need to force progdvb to use ffdshow video decoder.
I just can't install progdvb now so you may either wait a few days for more detailed instructions or google it by yourself.

The keywords are "progdvb ffdshow"
wink

Menu wont show anything when I click on interface mode.
It's a known issue and it'll be fixed in 3.1.2, but as a quick fix it should work if you re-install SVP with "expert" mode turned on.

Re: ProgDVB settings for SVP and cant change interface in SVP 3.1.1

Also, if you are using ProgDVB and ffdshow, make sure you load the ffdshow control panel and enable MPEG2 decoding (that's if your satellite card is streaming MPEG2).. It took me a while to figure that one out..  sad  sad  sad

4 (edited by fooladi 02-05-2012 12:45:46)

Re: ProgDVB settings for SVP and cant change interface in SVP 3.1.1

smartdvb is also work nice with svp and is freeware. http://www.smartdvb.net
the only trick is  that you must run svp manager as Administrator because smartdvb work in elevated permissions.

enable mpeg2 and h.264/AVC  decoding in ffdshow and if you need try enable deinterlacing in svp.

Post's attachments

Capture.PNG, 440.63 kb, 797 x 683
Capture.PNG 440.63 kb, 464 downloads since 2012-05-02 

Re: ProgDVB settings for SVP and cant change interface in SVP 3.1.1

thanks for the answers I will try Vladdo s solution first, I also try smartdvb