Topic: Installation Problem SVP 3.0.5

Hi,

I'm trying to install SVP 3.0.5,
but I have the following installation error :

"Runtime Error (at 97:550)
SWbemSecurity: Generic Failure"

I'm using ASUS N43SL (i5-2430M, GT 540M)
running on Windows 7 Prof 64bit SP1.

I've disabled all antivirus and firewall.
I've tried SVPMark 3.0.1 and no problem at all.

Any idea ?

2 (edited by Rimsky 18-11-2011 15:10:50)

Re: Installation Problem SVP 3.0.5

Shuuya57
did you login as administrator?
or may be you disabled WMI?

Re: Installation Problem SVP 3.0.5

Yes I login as administrator
and to make sure I tried run as administrator.

How do I check that I enabled/disabled WMI?

Re: Installation Problem SVP 3.0.5

So, when I opened ...

Computer Management > Services and Applications > WMI Control > Properties

it says "Successfully connected to <local computer>".

Does this mean that WMI in my computer is enabled?
If not then what should I do to know that WMI is enabled?

Re: Installation Problem SVP 3.0.5

SWbemSecurity object
I suppose in your system disabled some system services or component
But I dont know what exactly...

Re: Installation Problem SVP 3.0.5

I've try to start some of WMI related services and still no luck at all.
I don't have a clue to what system services or component that been disabled.
Because I didn't apply any change to services manually
or use any scripting.

And apparently I don't have any problem running other programs setup application.

Any idea what did I miss?

7 (edited by Rimsky 22-11-2011 10:54:43)

Re: Installation Problem SVP 3.0.5

Try to run this installer with command line /nowmi

SVP_3.0.5_Lite.exe /nowmi

upd
installer delete
it has been maked for topic starter, but download it 4 users

Re: Installation Problem SVP 3.0.5

Ok, I got no problem running the installer above until it finished installing.

So what's the difference between the Lite version and the normal one?

Re: Installation Problem SVP 3.0.5

Shuuya57 wrote:

So what's the difference between the Lite version and the normal one

installer use WMI to find running app (mpc-hc), thats may prevent install process

10 (edited by Shuuya57 19-11-2011 11:04:59)

Re: Installation Problem SVP 3.0.5

Rimsky wrote:
Shuuya57 wrote:

So what's the difference between the Lite version and the normal one

installer use WMI to find running app (mpc-hc), thats may prevent install process

Besides the WMI thing,
are there any content differences?

Yes, I already have MPC-HC installed before running SVP installer.
It seems my friend didn't get the same problem
just because having MPC-HC pre-installed before SVP,
so I thought its ok.

So far I have no issue using this copy of SVP 3.0.5 Lite version.
Although I still don't know what my problem is,
at least now I can use SVP.
It runs smoothly, so I'll stick with it.

Thx for the advice!  smile

Re: Installation Problem SVP 3.0.5

Shuuya57 wrote:

Besides the WMI thing, are there any content differences

no, difference only in installer command key /nowmi

Shuuya57 wrote:

having MPC-HC pre-installed before SVP,

no matter pre- or post MPC installed
problem not in MPC, problem with WMI
I can make installer that check explorer.exe for runnig - and problem repeat at your system
but I cant repeat poblem on my system, no matter enable/disable wmi service

Re: Installation Problem SVP 3.0.5

Rimsky
Oh I see, thx for the info..

Re: Installation Problem SVP 3.0.5

Shuuya57
try this article http://windowsxp.mvps.org/repairwmi.htm

14 (edited by Rimsky 29-11-2011 09:16:24)

Re: Installation Problem SVP 3.0.5

Shuuya57
Please, try to run this small util
It find PID of the process, that uses ffdshow, and write PID to findFS.log near findsf.exe
How to use: run cinema, check ffdshow video icon in the tray, run findfs.exe, check findfs.log

Thanks!

Post's attachments

FindFS.rar 13.43 kb, 472 downloads since 2011-11-29 

Re: Installation Problem SVP 3.0.5

Rimsky
Sorry, I just read the email minutes ago.
So i ran exactly like you said,
and what I got from findfs.log is

"8848"

16 (edited by Rimsky 30-11-2011 13:52:08)

Re: Installation Problem SVP 3.0.5

Shuuya57
Big Thanks!
8848 - number of the player in system (PID in the process manager)
I remake installer in the part of detection ruuning process, MAG79 make this utilities, so probably in next version installer/svp on your system all work fine. Probably  wink

Re: Installation Problem SVP 3.0.5

Rimsky
You're welcome!
Glad to hear it.
Waiting for the next improvement.  big_smile

Re: Installation Problem SVP 3.0.5

Shuuya57 wrote:

Waiting for the next improvement.

OOO yeah! SVP 3.1 brings a lot of improvement's cool
Our team work hard, but SVP not our primary work, it our hobby, so date of announce SVP 3.1 unknown
At least 20.12.2012  wink

19 (edited by dsgnethu 02-12-2011 15:29:58)

Re: Installation Problem SVP 3.0.5

Rimsky wrote:
Shuuya57 wrote:

Waiting for the next improvement.

OOO yeah! SVP 3.1 brings a lot of improvement's cool
Our team work hard, but SVP not our primary work, it our hobby, so date of announce SVP 3.1 unknown
At least 20.12.2012  wink

Could we see anything like a changelog or something, what could we expect for? We're glad to hear that SVP is improving and getting better and better smile

Re: Installation Problem SVP 3.0.5

dsgnethu
Could we see anything like a changelog

I bet you could! On the release date wink

21 (edited by dsgnethu 03-12-2011 21:52:50)

Re: Installation Problem SVP 3.0.5

Chainik wrote:

dsgnethu
Could we see anything like a changelog

I bet you could! On the release date wink

Damn I cannot wait for it big_smile Thank You guys for this nice software!