Re: How can i force SVP to use my GPU more?

brucethemoose wrote:
JudeTheDude wrote:
brucethemoose wrote:

Hmmm, you sure SVP is open?

If you can't get it working, I would uninstall everything (including K-lite, LAV, MPC, MadVR, ReClock, and whatever else it installed) in the control panel programs menu. If it asks, let it clear all the settings.

Then install SVP. Check ReClock and MadVR when installing. That should get everything configured right, with the default settings.

Hey there BrucetheMoose,
Yes SVP is open, and i'll just uninstall everything, becuase, i believe in fresh starts.
I'll follow your lead instructions, but is there anything you'd like to add to that before i start?

Nah, that's it. Just make sure everything is uninstalled (sort by date in the control panel menu, everything close to K-Lite and SVP means it was probably installed by one of them and should be uninstalled).

Im assuming you have the free version. If you have SVP Pro, you should check MPV instead of MadVR/ReClock.

Hey there brucethemoose, it's judethedude.
So first off, thanks for helping out, your suggestions were a success, kudos!
However, I've also updated to the latest madVR version (v 0.91.10), and
compared to my previous (older) version (v 0.90.xx), the option "imaged doubling" seems to be missing
in the latest version. So here's my question.

How/where do i now access that "image doubling" setting?
My concern comes from there now being some major cpu usage (high >95%) in
some movies (The Avengers 2012). You see, i'd like to lower image doubling (or remove it entirely), and
just crank up color (Chroma settings), seeing as the video is 1080P HEVC, and
my screen is 1080p (so no need for image doubling then?)

Sorry for the bother man.
Your mate,
judethedude sad

27 (edited by JudeTheDude 16-06-2017 15:15:05)

Re: How can i force SVP to use my GPU more?