Re: SVP 4 под Linux

еще раз: при проигрывании через mpv, если открыть графики производительности в SVP, первый график, который "индекс производительности" - работает?

Re: SVP 4 под Linux

о, есть идея!
с какого фига хозяин сокета в /tmp root, если Менеджер запущен под юзером?
закрыть Менеджер, руками (!) удалить сокет, запустить Менеджер

Re: SVP 4 под Linux

Chainik wrote:

о, есть идея!
с какого фига хозяин сокета в /tmp root, если Менеджер запущен под юзером?
закрыть Менеджер, руками (!) удалить сокет, запустить Менеджер

Сработало! В VLC всё включилось. Всё-таки надо было делать сразу chown $USER:users, а не просто chown $USER
Спасибо большое! Пойду теперь воевать с тирингом.

54 (edited by NeoCortex 02-07-2016 18:31:05)

Re: SVP 4 под Linux

Chainik wrote:

о, есть идея!
с какого фига хозяин сокета в /tmp root, если Менеджер запущен под юзером?
закрыть Менеджер, руками (!) удалить сокет, запустить Менеджер

А не подскажете как "режим аватара" выключить? А то все морды у людей синие.
А хотя ладно. Я поставил на вывод в SMPlayer opengl-hq, после чего заработала включённая в нём вертикальная синхронизация, результат - почти идеальная работа mpv. С ошибками открытия проблема решена была выше. Попытка аналогично настроить vlc ни к чему не приводит, изображение периодически аццки дёргается, как припадошный больной, морды у людей синие, около движущихся объектов сильные шлейфы (почему-то в mpv такого нет).
Ещё раз спасибо, вы мне очень помогли. Весь день ковырялся с этой ситуёвиной.

UPD: В английском форуме в теме насчёт VLC человек предложил топорное, но рабочее решение:
Открыть Инструменты > Эффекты и фильтры > Видеоэффекты. Ползунок "Тон" выставить на середину. Человек сказал, что, возможно, придётся перезапустить плеер, но у меня заработало сразу. VLC лучше использовать когда других вариантов нет. В mpv SVP работает куда качественнее.

Re: SVP 4 под Linux

Подскажите как пользоваться в SVP4 потоковым видео. Через smtube всё работает, но как работать через встроенную непонятно. MInt 17.3

Re: SVP 4 под Linux

Для начала, включить в меню App. settings -> additional options -> extensions -> svptube.
Если такого нет, то возможно что-то не стоит, или стоит не так.
Тогда командой "ldd libsvptube.so" искать, какие именно зависимости отсутствуют. Может быть, Python не той системы...
libsvptube.so лежит в поддиректории extensions

57 (edited by verisokin 14-09-2016 20:34:29)

Re: SVP 4 под Linux

Спасибо за ответ. Галка на svptube стоит. Поставил изначально.
cd /home/пользователь/SVP4/extensions
ldd libsvptube.so
требовало libPythonQt.so.3
Скачал отсюда
https://pkgs.org/ubuntu-16.04/ubuntu-un … 4.deb.html
libpythonqt3.0_3.0-1_amd64.deb
Установка не помогла. Пакет разархивировал и по пути /usr/lib/x86_64-linux-gnu скопировал libPythonQt.so.3.0.0
Создал ярлык на этот файл с именем libPythonQt.so.3
Сейчас все библиотеки есть по команде ldd libsvptube.so .
Как всё таки пользоваться потоковым видео.

~/SVP4/extensions $ ldd libsvptube.so
    linux-vdso.so.1 =>  (0x00007ffd4a9b7000)
    libpython3.4m.so.1.0 => /usr/lib/x86_64-linux-gnu/libpython3.4m.so.1.0 (0x00007fe05339f000)
    libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007fe05319b000)
    libPythonQt.so.3 => /usr/lib/x86_64-linux-gnu/libPythonQt.so.3 (0x00007fe05209a000)
    libQt5Svg.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5 (0x00007fe051e4e000)
    libQt5Widgets.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5 (0x00007fe051625000)
    libQt5Gui.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5 (0x00007fe050fd7000)
    libQt5Network.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Network.so.5 (0x00007fe050c93000)
    libQt5Core.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Core.so.5 (0x00007fe0505ed000)
    libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007fe0502e8000)
    libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007fe0500d2000)
    libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007fe04fd0d000)
    libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007fe04faee000)
    libexpat.so.1 => /lib/x86_64-linux-gnu/libexpat.so.1 (0x00007fe04f8c4000)
    libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007fe04f6ab000)
    libutil.so.1 => /lib/x86_64-linux-gnu/libutil.so.1 (0x00007fe04f4a7000)
    libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007fe04f1a1000)
    /lib64/ld-linux-x86-64.so.2 (0x0000557709411000)
    libpython2.7.so.1.0 => /usr/lib/x86_64-linux-gnu/libpython2.7.so.1.0 (0x00007fe04ec3d000)
    libQtOpenGL.so.4 => /usr/lib/x86_64-linux-gnu/libQtOpenGL.so.4 (0x00007fe04e93e000)
    libQtSvg.so.4 => /usr/lib/x86_64-linux-gnu/libQtSvg.so.4 (0x00007fe04e6e7000)
    libQtWebKit.so.4 => /usr/lib/x86_64-linux-gnu/libQtWebKit.so.4 (0x00007fe04c354000)
    libQtGui.so.4 => /usr/lib/x86_64-linux-gnu/libQtGui.so.4 (0x00007fe04b6a0000)
    libQtXml.so.4 => /usr/lib/x86_64-linux-gnu/libQtXml.so.4 (0x00007fe04b45b000)
    libQtSql.so.4 => /usr/lib/x86_64-linux-gnu/libQtSql.so.4 (0x00007fe04b21c000)
    libQtNetwork.so.4 => /usr/lib/x86_64-linux-gnu/libQtNetwork.so.4 (0x00007fe04aed3000)
    libQtCore.so.4 => /usr/lib/x86_64-linux-gnu/libQtCore.so.4 (0x00007fe04a9ee000)
    libgobject-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0 (0x00007fe04a79c000)
    libglib-2.0.so.0 => /lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007fe04a494000)
    libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007fe04a15f000)
    libpng12.so.0 => /lib/x86_64-linux-gnu/libpng12.so.0 (0x00007fe049f38000)
    libharfbuzz.so.0 => /usr/lib/x86_64-linux-gnu/libharfbuzz.so.0 (0x00007fe049ce3000)
    libGL.so.1 => /usr/lib/x86_64-linux-gnu/mesa/libGL.so.1 (0x00007fe049a51000)
    libicui18n.so.52 => /usr/lib/x86_64-linux-gnu/libicui18n.so.52 (0x00007fe049649000)
    libicuuc.so.52 => /usr/lib/x86_64-linux-gnu/libicuuc.so.52 (0x00007fe0492d0000)
    librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007fe0490c8000)
    libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007fe048e0c000)
    libXrender.so.1 => /usr/lib/x86_64-linux-gnu/libXrender.so.1 (0x00007fe048c02000)
    libjpeg.so.8 => /usr/lib/x86_64-linux-gnu/libjpeg.so.8 (0x00007fe0489ac000)
    libxslt.so.1 => /usr/lib/x86_64-linux-gnu/libxslt.so.1 (0x00007fe04876f000)
    libxml2.so.2 => /usr/lib/x86_64-linux-gnu/libxml2.so.2 (0x00007fe048408000)
    libgstapp-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstapp-1.0.so.0 (0x00007fe0481fa000)
    libgstpbutils-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstpbutils-1.0.so.0 (0x00007fe047fd4000)
    libgstvideo-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstvideo-1.0.so.0 (0x00007fe047d8e000)
    libgstaudio-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstaudio-1.0.so.0 (0x00007fe047b43000)
    libgstbase-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstbase-1.0.so.0 (0x00007fe0478eb000)
    libgstreamer-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstreamer-1.0.so.0 (0x00007fe0475e7000)
    libsqlite3.so.0 => /usr/lib/x86_64-linux-gnu/libsqlite3.so.0 (0x00007fe04732d000)
    libfontconfig.so.1 => /usr/lib/x86_64-linux-gnu/libfontconfig.so.1 (0x00007fe0470f1000)
    libaudio.so.2 => /usr/lib/x86_64-linux-gnu/libaudio.so.2 (0x00007fe046ed8000)
    libSM.so.6 => /usr/lib/x86_64-linux-gnu/libSM.so.6 (0x00007fe046cd0000)
    libICE.so.6 => /usr/lib/x86_64-linux-gnu/libICE.so.6 (0x00007fe046ab4000)
    libXi.so.6 => /usr/lib/x86_64-linux-gnu/libXi.so.6 (0x00007fe0468a3000)
    libXext.so.6 => /usr/lib/x86_64-linux-gnu/libXext.so.6 (0x00007fe046691000)
    libffi.so.6 => /usr/lib/x86_64-linux-gnu/libffi.so.6 (0x00007fe046488000)
    libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007fe04624a000)
    libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007fe04602b000)
    libgraphite2.so.3 => /usr/lib/x86_64-linux-gnu/libgraphite2.so.3 (0x00007fe045e04000)
    libglapi.so.0 => /usr/lib/x86_64-linux-gnu/libglapi.so.0 (0x00007fe045bda000)
    libXdamage.so.1 => /usr/lib/x86_64-linux-gnu/libXdamage.so.1 (0x00007fe0459d7000)
    libXfixes.so.3 => /usr/lib/x86_64-linux-gnu/libXfixes.so.3 (0x00007fe0457d0000)
    libX11-xcb.so.1 => /usr/lib/x86_64-linux-gnu/libX11-xcb.so.1 (0x00007fe0455ce000)
    libxcb-glx.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-glx.so.0 (0x00007fe0453b7000)
    libxcb-dri2.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-dri2.so.0 (0x00007fe0451b1000)
    libxcb-dri3.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-dri3.so.0 (0x00007fe044fae000)
    libxcb-present.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-present.so.0 (0x00007fe044dab000)
    libxcb-sync.so.1 => /usr/lib/x86_64-linux-gnu/libxcb-sync.so.1 (0x00007fe044ba4000)
    libxshmfence.so.1 => /usr/lib/x86_64-linux-gnu/libxshmfence.so.1 (0x00007fe0449a2000)
    libXxf86vm.so.1 => /usr/lib/x86_64-linux-gnu/libXxf86vm.so.1 (0x00007fe04479c000)
    libdrm.so.2 => /usr/lib/x86_64-linux-gnu/libdrm.so.2 (0x00007fe04458d000)
    libicudata.so.52 => /usr/lib/x86_64-linux-gnu/libicudata.so.52 (0x00007fe042d20000)
    liblzma.so.5 => /lib/x86_64-linux-gnu/liblzma.so.5 (0x00007fe042afd000)
    liborc-0.4.so.0 => /usr/lib/x86_64-linux-gnu/liborc-0.4.so.0 (0x00007fe04287b000)
    libgsttag-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgsttag-1.0.so.0 (0x00007fe042642000)
    libgmodule-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0 (0x00007fe04243e000)
    libXt.so.6 => /usr/lib/x86_64-linux-gnu/libXt.so.6 (0x00007fe0421d7000)
    libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007fe041fd3000)
    libuuid.so.1 => /lib/x86_64-linux-gnu/libuuid.so.1 (0x00007fe041dce000)
    libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007fe041bc7000

Re: SVP 4 под Linux

> требовало libPythonQt.so.3
> Скачал отсюда

вот это, кстати, зря
libPythonQt.so там свой есть
сейчас вообще каша получилась

И не нравится мне в этом списке зависимость от libpython2.7.so.1.0

Re: SVP 4 под Linux

> Как всё таки пользоваться потоковым видео.

11:35:16.563 []: Main: loading extensions...
11:35:16.572 []: Extensions: found svptube 2.0.0.91 ...
11:35:16.572 []: Settings: loading tube.cfg OK
11:35:16.587 [W]: Tube: can't find ffmpeg, video downloading disabled
11:35:16.593 []: Main: initialization completed in 782 ms
...
11:39:11.380 []: Tube: initializing youtube_dl...
11:39:13.429 []: Tube: youtube_dl ready

chainik@chainik-vm64:~/SVP 4$ ls -l extensions
total 3992
-rwxrwxr-x 1 chainik chainik 3665081 heinä  4 18:30 libPythonQt.so
-rwxrwxr-x 1 chainik chainik  417285 syys   7 14:14 libsvptube.so
drwxrwxr-x 3 chainik chainik    4096 syys  15 11:34 tube
chainik@chainik-vm64:~/SVP 4/extensions$ ldd ./libPythonQt.so 
        linux-vdso.so.1 =>  (0x00007ffe7cb2a000)
        libpython3.4m.so.1.0 => /usr/lib/x86_64-linux-gnu/libpython3.4m.so.1.0 (0x00007f352c11f000)
        ....
chainik@chainik-vm64:~/SVP 4/extensions$ ldd ./libsvptube.so 
        linux-vdso.so.1 =>  (0x00007ffc93fec000)
        libpython3.4m.so.1.0 => /usr/lib/x86_64-linux-gnu/libpython3.4m.so.1.0 (0x00007ff1becd6000)
        libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007ff1bead2000)
        libPythonQt.so.3 => not found
        ....
Post's attachments

snapshot3.png, 20.18 kb, 504 x 162
snapshot3.png 20.18 kb, 316 downloads since 2016-09-15 

svptube-linux-1.png, 104.63 kb, 614 x 577
svptube-linux-1.png 104.63 kb, 333 downloads since 2016-09-15 

svptube-linux-2.png, 69.22 kb, 501 x 577
svptube-linux-2.png 69.22 kb, 319 downloads since 2016-09-15 

Re: SVP 4 под Linux

Толку нет. Если выбрать показать окно с выбором форматов, то "Ожидаю ссылку с потоковым видео..." Обновил питон до 3 версии из стороннего депозитария.
Питон 3-й есть в /usr/lib/x86_64-linux-gnu/ но ldd libsvptube.so требует версию 2.7. Версия стоит 2.7.
Скорее всего из-за строй версии минта 17 аналог убунты 14... Как это решить не знаю.

Re: SVP 4 под Linux

11:39:11.380 []: Tube: initializing youtube_dl...
11:39:13.429 []: Tube: youtube_dl ready

вообще появляется (один раз после запуска) если любую ссылку скопировать?

Re: SVP 4 под Linux

Нет не появляется. Хотя в системе есть youtube-dl

Re: SVP 4 под Linux

ну значит с буфером обмена чо-то в этом вашем минте не так сделано, что так как везде не работает

что не удивительно
вон, на 2/3 дистрибутивов трей-иконки и/или меню не работают, или работают не так
потому и бесплатно big_smile

если будет не очень лень, когда-нибудь поставлю минт в виртуалку...

правда в данном случае кол-во глюков больше не от дистра зависит, а от граф. оболочки
вот в данном случае - какая?

64 (edited by verisokin 15-09-2016 19:02:24)

Re: SVP 4 под Linux

Спасибо я купил svp4, но пользуюсь SVP только в линуксе, виндовсе нет. Мате графическая оболочка mint 17.3. Картинку здорово улучшает в видео svp4. Буду ждать изменений в линуксах. Спасибо за поддержку в линуксе. Сижу в линуксе только из-за звука. Так что получается практически идеальный домашний кинотеатр, с отличным звуком и отличной картинкой (спасибо Вам за SVP в линуксе). Иконки у меня то же нет, не появляется. А почему сделали бесплатным ведь первоначально без ключа не работал в линуксе?
Мой вывод

mint@mint-P5QL-PRO ~ $ LD_LIBRARY_PATH=/opt/qt55/lib   "/home/mint/SVP4/SVPManager" 
22:00:58.200 [i]: Main: starting up SVP 4 Linux [4.0.0.91]... 
22:00:58.201 [i]: Main: args: none
22:00:58.201 [i]: Main: working dir is /home/mint/SVP4/
22:00:58.201 [i]: Main: data dir set to /home/mint/.local/share/SVP4/
22:00:58.201 [i]: Settings: loading reg.cfg OK
22:00:58.201 [i]: Settings: loading main.cfg OK
22:00:58.201 [i]: Settings: loading ui.cfg OK
22:00:58.201 [i]: Settings: loading frc.cfg OK
22:00:58.201 [i]: Settings: loading profiles.cfg OK
22:00:58.201 [i]: Settings: loading custom.cfg OK
22:00:58.202 [i]: Settings: loading lights.cfg OK
22:00:58.202 [i]: Main: using Qt 5.5.1 (x86_64-little_endian-lp64 shared (dynamic) release build; by GCC 4.8.4)
22:00:58.202 [i]: Main: device scale is 1, user defined scale is 0
22:00:58.202 [i]: Main: system locale is [ru]
22:00:58.202 [i]: Main: setting language file to ru.qm...
22:00:58.202 [i]: Main: module 'plugins/libsvpflow1_vs64.so': 4.0.0.132
22:00:58.203 [i]: Main: module 'plugins/libsvpflow2_vs64.so': 4.0.0.137
22:00:58.204 [i]: Main: VLC filter (64 bit): 0.9.0.87
22:00:58.204 [i]: Main: running OpenCL info...
22:00:58.207 [i]: Main: collecting system information...
22:00:58.211 [i]: OS: Linux 4.6.7-ck1-rt11 #1 SMP PREEMPT RT Sun Sep 4 14:52:47 MSK 2016 x86_64
22:00:58.250 [i]: Display manager: mdm \_ / mate
22:00:58.251 [i]: CPU: Intel Xeon X5460 [base frequency 3163 MHz, 4 threads]
22:00:58.251 [E]: Video: zero number of OpenCL platforms.
22:00:58.252 [i]: Memory:  7989  MB total,  5876 MB free
22:00:58.252 [i]: System: initializing network...
22:00:58.266 [i]: Screens: updating information, 1 screen(s) found
22:00:58.266 [i]: Screens: screen 0 (DVI-I-1) - 1920x1080 @60.000 Hz, x1.0 [102 DPI]
22:00:58.266 [i]: Screens: primary screen is 0
22:00:58.266 [i]: Power: AC is ON [1]
22:00:58.512 [i]: Main: preparing FRC profiles...
22:00:58.638 [i]: Main: preparing performance graphs...
22:00:58.695 [i]: Main: preparing mpv...
22:00:58.707 [i]: Main: preparing remote control...
22:00:58.709 [i]: RemoteControl: started
22:00:58.709 [i]: Main: preparing main menu...
22:00:58.726 [i]: Main: loading extensions...
22:00:58.736 [i]: Extensions: found svplight 2.0.0.85 ...
22:00:58.736 [i]: Extensions: found svptube 2.0.0.91 ...
22:00:58.737 [i]: Settings: loading tube.cfg OK
22:00:58.748 [W]: Tube: can't find ffmpeg, video downloading disabled
22:00:58.814 [i]: Main: initialization completed in 606 ms
22:00:58.817 [i]: Updates: checking now...
22:01:01.378 [i]: Performance: quick estimation = 195 (previous value was 199)

Re: SVP 4 под Linux

> А почему сделали бесплатным

потому что нет никакого желания заниматься сексом с 100+ дистрибутивами линукса big_smile
а платность накладывает некие обязательства по поддержке

66 (edited by verisokin 17-09-2016 16:16:06)

Re: SVP 4 под Linux

А какой версии линукса и с какой графической оболочкой SVP4 точно работает вместе с потоковым видео?

Re: SVP 4 под Linux

в Kubuntu - точно работает всё, включая иконки в трее

Re: SVP 4 под Linux

Здравствуйте. И опять я про VLC...))  Linux Mint 18 Cinnamon - всё отлично работает, только VLC после замены диэнтерлейса, при открытии видео сразу закрывается, и я даже посмотреть не успеваю, что не так. Как победить?

Post's attachments

active.log 3.64 kb, 329 downloads since 2016-10-13 

Re: SVP 4 под Linux

> я даже посмотреть не успеваю, что не так

как-то если так

vlc --extraintf=logger --verbose=5 --logfile=vlc.log --logmode=text --file-logging

Re: SVP 4 под Linux

Chainik wrote:

> я даже посмотреть не успеваю, что не так

как-то если так

vlc --extraintf=logger --verbose=5 --logfile=vlc.log --logmode=text --file-logging
Post's attachments

vlc_1 17.29 kb, 558 downloads since 2016-10-13 

Re: SVP 4 под Linux

Пришёл сказать "Большое спасибо" за версию под Linux!!! Она гораздо быстрее. Если по Windows 10 у меня не получалось выжать максимум из программы, то в Ubuntu Linux 16.04 Gnome Desktop всё работает на полную катушку - все настройки на максимуме, качество гораздо выше и никаких подвисонов как в десятке! Процессор загружен всего на 50% после включения GPU-ускорения! Именно отсутствие SVP под Линуксом больше всего останавливало меня от перехода на него. Теперь же это не только не тормозной ограниченный вариант, а даже лучший, чем под виндой! В Линуксе у меня и звук лучше, чем в винде и шрифты выглядят лучше. Windows 10 - это теперь просто шлак. Разве что в новые игры поиграть под ней, а так - даром не нужен теперь этот троян. Обязательно сделаю пожертвование на благо развития проекта!

Re: SVP 4 под Linux

ну, справедливости ради, скорее всего в mpv под Windows все будет примерно так же wink

Re: SVP 4 под Linux

Поставил Real-Time ядро буквально недавно (4.8 в Manjaro Linux). Обалдеть просто, как улучшилось видео!! Я точно не знаю, в чём суть таких ядер, но, похоже, задержка между видео и звуком, а также между самими кадрами в видео уменьшилась, теперь плавности и реализма стало ещё больше! Советую попробовать. Ощущения от просмотра видео вышли на совершенно другой уровень.

Re: SVP 4 под Linux

Вот лучше бы кто-то нашел в mpv аналог "full screen exclusive mode" из Windows.
Тогда бы никаких спец.ядер было не надо.

75 (edited by Igni Serpens 05-11-2016 12:48:02)

Re: SVP 4 под Linux

Не знаю как оно работает в Windows и касается, похоже, только полноэкранных приложений. А вот благодаря RT-ядру у меня и звук стал лучше, чище. Ощущения такие, словно установил ASIO4ALL в Windows. Драйвер звука ASIO, я так понимаю, убирает задержку в аудиопотоке. Не понимаю как, но это делает звук более чистым  и натуральным. То же самое и с видео - более плавное и натуральное, даже без SVP. Короче, для multimedia RT-ядро must have. А вот работая с текстом и мышью - кажется, что стало тяжелее чуть-чуть. И интерфейс тоже чуть замедлился, как будто в виртуалке сидишь, но заметно совсем не сильно. По сути так и получается: RT-ядро вытесняет остальное основное ядро с приложениями в отдельный процесс - по сути создаёт быструю виртуальную машину. Но чистый звук и видео того стоят, как по мне.