Chainik wrote:

because of possible heavy triple-edges artifacts

Hmm, now that I think about it isn't it weird for artifact masking to be off instead of it being set to low like before? When set to off the artifacts are more distracting even though there might be triple-edge artifacts like you said.

https://imgur.com/gallery/gdFH5

-

I see! Thanks for the quick reply.

It didn't use to be like this before so why was it changed? Just curious.

After putting in the override is there anything else you need to do? Do I have to make a custom profile with the "adaptive / uniform - 1m - 2m / sharp / 24px / X3 fps" settings that you mentioned as well?

PS: What artifact masking level do you prefer with these settings of yours?

EDIT: These settings are AMAZING! Thank you very much for sharing them! I can't honestly believe how much better it looks than the default preset..


I legit got tears of joy watching the latest episode of Kimetsu no Yaiba with them on because it looked so damn awesome!

Thanks for the tip but I’ve already been doing that.

Are the default presets ”Animation” and ”Film” the best there is or are there custom settings out there that are better?

Performance is not an issue.