Re: [vapoursynth] new batch video encoding method

LoadPlugin("...\svpflow1_vs.dll")

Re: [vapoursynth] new batch video encoding method

I do not want to revive a some what dead forum but there where no other ones i had seen that had to specifically do with this. But to the point I spent 5 hours on this trying to get it to work and finally did everything as every one said and got to the end and ran into this error: Error Muxing using Mp4Box 0.7.2 -DEV-rev37 x64 Ive tried a lot of things and couldn't get it to work, same error every time. If you have any idea on how to fix this or help in some way let me know, I'd highly appreciate it. If your still stuck feel free to ask what i did to get that far. Screen shot:

Post's attachments

Capture.JPG 332.96 kb, 186 downloads since 2017-06-02 

53 (edited by oggologgo 06-04-2018 15:39:44)

Re: [vapoursynth] new batch video encoding method

Can't follow the instructions. The gifs don't help. hmm

54 (edited by dlr5668 06-04-2018 20:37:53)

Re: [vapoursynth] new batch video encoding method

oggologgo wrote:

Can't follow the instructions. The gifs don't help. hmm

thats absolute now. there is builtin feature (pro)

Re: [vapoursynth] new batch video encoding method

Not all of us have the Pro version. Sorry for the Necro.

I think the VapourSynth Plugin DLLs are not working correctly. Would you care to look into this?

Re: [vapoursynth] new batch video encoding method

> the VapourSynth Plugin DLLs are not working correctly

why?

57 (edited by romulus_ut3 02-05-2018 18:36:34)

Re: [vapoursynth] new batch video encoding method

Chainik wrote:

> the VapourSynth Plugin DLLs are not working correctly

why?

I am having the same problem some others are having.

https://www.svp-team.com/forum/misc.php?action=pun_attachment&item=4475&download=0

I have the correct file in place, and still nothing. If the file isn't present, the error is different. So it's likely that something changed in an update that no longer makes this process work.

Re: [vapoursynth] new batch video encoding method

all I can tell is "126" is a dependency error

59 (edited by romulus_ut3 03-05-2018 13:03:58)

Re: [vapoursynth] new batch video encoding method

I have uncovered something fascinating.

If I alter the default script the slightest bit, I get the dependency error. If I leave it as it is, it works.

But I don't want 720p resized videos, and I want to have 60 FPS at all times.

Edit: Issue solved! It works as intended big_smile