johnnys wrote:

CUVID is disabled in the lastest windows 10 Nvidia drivers....they are planning on using NVENC as the next API for encoding/decoding...

xenius wrote:

Indeed, disabling CUVID works. Thanks! Just have to wait for updated drivers is suppose.

Well all i did was change my internal video decoders to FFmpeg instead of NVIDIA Cuda Decoder. Thats was the problem for me why my player crashed. Im also using the newest nvidia drivers 353.62.

Can also anyone give me an example to begin with to configuring madvr. I've tried some settings but i don't really see much of a difference tbh big_smile Atleast  not in low res bad quality videos

Im using a i5 2500k at 4.5k with 8gb of ram on a GTX 970.

Atm these are my settings:
Chroma upscaling: NNEDI3 128 
Image doubling: always use 128 luma & chroma double
Image upscaling: Lanczos 3 taps ARF
Image downscaling: Catmull-Rom ARF

Smooth motion: only if there would be jitter without
Dithering: option 2

Indeed, disabling CUVID works. Thanks! Just have to wait for updated drivers is suppose.

stereoman wrote:


So, i think i got it to work. Doesn't crash anymore. Though i'm not exactly sure what i did. I went here and changed this to look like instructed. (Not sure what it was before the W10 install so it might have affected it, i don't know) The thing i changed was the one under internal filter, that was wrong. Though i did a test and it crashed. I'm not sure what i did afterwards, i think i went into the ffdshow filter. (You do that by clicking on the highlighted/marked button in the bottom image on the linked page.) Under "Keys and remote" i changed the bottom check from "ffdshow_remote_message" to "user defined" and used the value present there already (32786) I honestly have no idea what it does by changing that, but i read about it somewhere else and thought it might help me not having to run SVP as administrator for it to recognize and work on videos opened through another program, though i haven't checked if it actually did what i intended it to do... (Taiga is the program for anyone wondering)

I think that was all i did, but i'm not sure if it was my actions that took care of it. But it seems to work now.

Cheers for this solved my problem, seems lav filters - nvidia cuvid setting has issues in Windows 10 with current drivers.

For some reason this isn't working for me. :S

If i disable LAV Video Decoder in external filters it works fine for me.

Yep same here.


I just upgraded my windows to windows 10 and now everytime i want to use svp with mpc my mpc crashes. Im using the full package SVP 3.1.7 (32-bit) and install all addons like reclock and stuff and configered everything. It worked before now its just crashing. Anyone have an idea how to fix this or is there i way i can debug it so i can check why its crashing?